Help talk:Contents

From AlsaProject
Jump to: navigation, search

i canot get my sound working on sony vaio vpceh28ff please help

!!################################ !!ALSA Information Script v 0.4.61 !!################################

!!Script ran on: Tue Sep 4 00:35:21 UTC 2012


!!Linux Distribution !!------------------

BackTrack 5 R2 - Code Name Revolution 32 bit \n \l DISTRIB_ID=Ubuntu DISTRIB_DESCRIPTION="Ubuntu 10.04.3 LTS"


!!DMI Information !!---------------

Manufacturer: Sony Corporation Product Name: VPCEH28FF Product Version: C106VQ91 Firmware Version: R0190Z9


!!Kernel Information !!------------------

Kernel release: 3.2.6 Operating System: GNU/Linux Architecture: i686 Processor: unknown SMP Enabled: Yes


!!ALSA Version !!------------

Driver version: Library version: 1.0.25 Utilities version: 1.0.22


!!Loaded ALSA modules !!-------------------


!!Sound Servers on this system !!----------------------------

Pulseaudio:

     Installed - Yes (/usr/bin/pulseaudio)
     Running - Yes

ESound Daemon:

     Installed - Yes (/usr/bin/esd)
     Running - No


!!Soundcards recognised by ALSA !!-----------------------------


!!PCI Soundcards installed in the system !!--------------------------------------

00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04) 01:00.1 Audio device: nVidia Corporation HDMI Audio stub (rev a1)


!!Advanced information - PCI Vendor/Device/Subsystem ID's !!-------------------------------------------------------

00:1b.0 0403: 8086:1c20 (rev 04) Subsystem: 104d:908b -- 01:00.1 0403: 10de:0e08 (rev a1) Subsystem: 104d:908b


!!Modprobe options (Sound related) !!--------------------------------

snd-atiixp-modem: index=-2 snd-intel8x0m: index=-2 snd-via82xx-modem: index=-2 snd-usb-audio: index=-2 snd-usb-us122l: index=-2 snd-usb-usx2y: index=-2 snd-usb-caiaq: index=-2 snd-cmipci: mpu_port=0x330 fm_port=0x388 snd-pcsp: index=-2


!!Loaded sound module options !!---------------------------


!!ALSA Device nodes !!-----------------


!!Aplay/Arecord output !!--------------------

APLAY

aplay: device_list:223: no soundcards found...

ARECORD

arecord: device_list:223: no soundcards found...

!!Amixer output !!-------------


!!Alsactl output !!--------------

--startcollapse-- --endcollapse--


!!All Loaded Modules !!------------------

Module btrfs zlib_deflate libcrc32c ufs qnx4 hfsplus hfs minix ntfs vfat msdos fat jfs xfs reiserfs ext2 ppdev ipmi_msghandler nvidia arc4 ath9k mac80211 lp parport btusb bluetooth soundcore ath9k_common ath9k_hw uvcvideo ath psmouse mac_hid cfg80211 mei serio_raw videodev rts_pstor sony_laptop snd_page_alloc aufs usbhid hid video r8169


!!ALSA/HDA dmesg !!--------------

[ 8.784204] lp: driver loaded but no devices found [ 8.805936] snd: Unknown symbol unregister_sound_special (err 0) [ 8.805939] snd: Unknown symbol unregister_sound_special (err 0) [ 8.805967] snd: Unknown symbol register_sound_special_device (err 0) [ 8.805970] snd: Unknown symbol register_sound_special_device (err 0) [ 8.904923] snd_timer: Unknown symbol snd_info_register (err 0) -- [ 8.905044] snd_timer: Unknown symbol snd_register_device_for_dev (err 0) [ 8.907127] snd: Unknown symbol unregister_sound_special (err 0) [ 8.907143] snd: Unknown symbol register_sound_special_device (err 0) [ 8.907409] snd_timer: Unknown symbol snd_info_register (err 0)

Custom Search
Personal tools
Namespaces

Variants
Actions
Navigation
wiki
Toolbox