AlsaProject talk:Community portal

From AlsaProject
Jump to: navigation, search

Hello! i have a big problem - no sound after install linux mint 13 mate. well, sometimes if i reboot - i have it, but after nex reboot - no sound no more, seems like pulseaudio don't see my sound card.

Laptop: Manufacturer: FUJITSU SIEMENS

Product Name: AMILO Pa 1510

Product Version: Not Applicable

Firmware Version: 1.07C

soundcard: 00:14.2 Audio device: Advanced Micro Devices [AMD] nee ATI IXP SB4x0 High Definition Audio Controller (rev 01)

kernel 3.2.0-48-generic

dmesg: http://pastebin.com/KF8ABwnY alsa-info: http://pastebin.com/QYBYNJi9

i read this topic: https://bugzilla.kernel.org/show_bug.cgi?id=18512 and tried to add "options snd-hda-intel model=6stack-dig single_cmd=1"

to alsa-base.conf - it helped, after reboot i has sound, till i reboot - now no sound no more.. i tried everything i found in the google, even alsa-update - http://www.stchman.com/alsa_update.html

nothing can help me, but i understand that's the problem is in the driver..

can someone pls help me to fix the problem?

thank you.

Fldigi not working in Linux Mint 17

I have Linux Mint 17 Mate and Intel Corporation NM10/ICH7 Family High Defination Audio Controller. My left and right sound speakers are reversed as a minor fault point. I would like to use line in or record input for fldigi, but neither one is working. Fldigi still worked well in Ubuntu 14.04. Has anyone else had trouble with fldigi on Linux Mint? I installed new ALSA driver 1.0.25 and all other new ALSA tools. After reboot no sound at all. I had to reinstall all Alsa related in synaptic, to get my sounds back.

Custom Search
Personal tools

Variants
Actions
Navigation
wiki
Toolbox